Minimum requirements & older versions

All Categories / Before You Buy, Common Questions, Important Updates

Minimum Requirements

forScore requires iOS 11 or later (iOS 13 for iPad is called iPadOS and is fully supported). All models of iPad Pro and iPad Air are supported, as well as iPad (5th generation) or newer, iPad mini 2 or newer, iPhone 5s or newer, and iPod Touch (6th generation) or newer. We do not make forScore for any other platforms, such as macOS, Windows, or Android.

Older Versions

We can not sell or provide older versions of forScore to new users whose devices do not meet the current minimum requirements. Existing customers who purchased forScore before certain dates can still re-download and use these last compatible, unsupported versions of forScore if needed:

iOS 5/6: version 5.1.5 if purchased prior to October 7, 2013
iOS 7: version 10.0.4 if purchased prior to September 13, 2016
iOS 8: version 10.2.6 if purchased prior to September 19, 2017
iOS 9: version 10.5.7 if purchased prior to April 9, 2019
iOS 10: version 11.0.4 if purchased prior to September 19, 2019

Apple is solely responsible for allowing users to re-download previously purchased apps—we do not offer any kind of support for these versions and we cannot assist customers trying to do so. If you need help re-downloading a previously purchased app, please see this Apple support article or use Apple’s support services.

Mark as helpful. 80